F11-for-XO1.5 Release 10.1.1 Release Candidate 4- Hardware issue?

Yioryos Asprobounitis mavrothal at yahoo.com
Mon Jul 12 14:13:48 EDT 2010

I did find some time open up mine.Nothing loose, burned or otherwise strange in the macro-inspection.
The microSD has the all the files and partitions and no errors (checked with an adapter in a Fedora machine). The XO-1.5 screen works fine on my XO-1.
Anything else I could check, or just fight my son for the other XO-1.5?   :-)

--- On Mon, 7/5/10, Tiago Marques <tiagomnm at gmail.com> wrote:

From: Tiago Marques <tiagomnm at gmail.com>
Subject: Re: F11-for-XO1.5 Release 10.1.1 Release Candidate 4- Hardware issue?
To: "Yioryos Asprobounitis" <mavrothal at yahoo.com>
Cc: "Devel" <devel at lists.laptop.org>
Date: Monday, July 5, 2010, 10:13 AM

Hi all,
My XO-1.5 B2 just entered this state last night. The only difference is that I was using it, writing e-mail, and then it rebooted itself. After that it would no longer boot so I tried to run memtest. It crashed on the second test with a random character on the right side of the screen and then it would no longer boot, the screen just flashes.

Should I disassemble it to inspect it? I have some experience repairing motherboards with cold solders, bad caps, etc.
Best regards,Tiago

On Thu, Jul 1, 2010 at 5:03 PM, Yioryos Asprobounitis <mavrothal at yahoo.com> wrote:

I doubt is related to the build but just in case...

I clean installed os205 on an a working XO-1.5 (#SHC00500908).

On first boot it froze about 4sec into the boot process, I think at "loading mass storage devices" or something relevant.

On hard reboot (with power button for 5sec) the backlight blinks for a split second but the screen stays dark. The power light comes on but not the processor and wifi lights. No chime either.

Reseting the EC by battery removal, get the familiar blinks but no change in behavior.

Is the XO-1.5 bricked?

Is there anything that I can do (replace micro-sd? make sure screen ribbon is fine? other?).

Any ideas


--- On Wed, 6/30/10, Chris Ball <cjb at laptop.org> wrote:

> From: Chris Ball <cjb at laptop.org>

> Subject: F11-for-XO1.5 Release 10.1.1 Release Candidate 4

> To: "Fedora OLPC" <fedora-olpc-list at redhat.com>

> Cc: testing at lists.laptop.org, "Devel" <devel at lists.laptop.org>

> Date: Wednesday, June 30, 2010, 7:28 PM

> http://wiki.laptop.org/go/F11_for_1.5

> http://build.laptop.org/10.1.1/os205


> Compressed image size: 705.45mb (+0.16mb since build 204)


> This is the fourth RC build for the 10.1.1 release. 

> Changes:


> * #10186:  Fix permissions problem on /home/olpc

> * #10175:  Fix "Record-81 generates audio/ogg file

> with silent start"

> * #10183:  Fix "Record-82 crashes while saving a

> just-recorded audio clip

> * #9112:   Fix "Enable Browse to embed PDF

> files in itself" regression


> _______________________________________________

> olpc mailing list

> olpc at lists.fedoraproject.org

> https://admin.fedoraproject.org/mailman/listinfo/olpc



Devel mailing list

Devel at lists.laptop.org


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.laptop.org/pipermail/devel/attachments/20100712/e27a4775/attachment.html>

More information about the Devel mailing list