New XO-1.5 10.2.0 build 119

Martin Langhoff martin.langhoff at
Mon Apr 12 16:43:38 EDT 2010

On Mon, Apr 12, 2010 at 3:56 PM, Peter Robinson <pbrobinson at> wrote:
> In the longer term its likely that it will be. The libraries in CentOS
> 5 are too old. The problem is that RHEL-6 isn't out yet, nor is there

At least this XS guy is hopefuly that RHEL-6 will appear soon and XS
0.7 or 0.8 will be based on it (or matching CentOS).

When we need latest and greatest (kernel, xorg, etc) Fedora is
unbeatable. But that same speed hurts. At least the XS clearly doesn't
need latest and greatest except for very specific packages.


 martin.langhoff at
 martin at -- School Server Architect
 - ask interesting questions
 - don't get distracted with shiny stuff  - working code first

More information about the Devel mailing list