[Sugar-devel] Problem installing and running hulahop on ubuntu 8.10

Tomeu Vizoso tomeu at sugarlabs.org
Sun Sep 6 04:05:51 EDT 2009

On Sat, Sep 5, 2009 at 21:22, vijit singh<vijitthetopcoder at gmail.com> wrote:
> Hello Tomeu,
>> It is a warning, but I don't see why you think it isn't related to the
>> exception.
> I might be missing some point or might be unable to interpret this warning
> properly.
>> Removing 2.4 is not enough, you need to rebuild hulahop and pyxpcom
>> with only 2.5 installed and try again.
> I tried doing it, I removed python2.4 , rebuild hulahop and pyxpcom, but
> still I am getting the same error. Is any other thing also required to be
> done?

Well, we are pretty much in the dark here so may be good to get a bit
more systematic.

Can you remove any traces of hulahop and xulrunner from your system
and start anew with only one version of python installed? And also
write the series of commands you execute to build it all?

Also, are you building it in jhbuild?



> Regards,
> VIJIT aka sumit
>> Regards,
>> Tomeu

«Sugar Labs is anyone who participates in improving and using Sugar.
What Sugar Labs does is determined by the participants.» - David

More information about the Devel mailing list