[Testing] first play with new XO 1.5 machines

Deepak Saxena dsaxena at laptop.org
Wed Oct 21 04:23:12 EDT 2009

On Oct 20 2009, at 19:04, Tabitha Roder was caught saying:
> no mesh network showing in neighbourhood

My understanding is that mesh is not currently supported in the 
WLAN firmware for the new chips. I am not sure what the plan of
action is in regards to mesh support for 1.5.

> the new record activity has no camera, only audio!
> camera issues...  video for linux working but doesnt like what it
> finds, a driver issue? doesnt know about the camera? tried looking for
> it, lspci, lshal, lsmod, no luck

The camera driver is still being worked on.

> question - why is there a /media/boot in the frame next to the battery
> indicator and volume indicator,

The media is split into a /boot ext2 partition with the rest setup
as ext4 so that OFW can read olpc.fth and do other operations without
needing to have support for ext4. I noticed the inidicator too and
find it very confusing from an end-user UI perspective. One should
not be able to use the UI to unmount a device that one cannot get 
access to w/o taking the laptop apart. :)

We probably want to either disable auto-mounting it or want to find 
someway to keep the sugar shell from displaying the icon.

More information about the Devel mailing list