OS38 don't boot

LASKE, Lionel (C2S) LLASKE at c2s.fr
Sat Nov 7 16:56:22 EST 2009

I've tried and... it works now.
It was the "shallow copy" that take a long time and let me think that the laptop was hang. So I stupidly powered off that laptop without waiting :-(
Sorry to don't have enough patience.


-----Message d'origine-----
De : Paul Fox [mailto:pgf at laptop.org] 
Envoyé : samedi 7 novembre 2009 22:47
À : LASKE, Lionel (C2S)
Cc : OLPC Devel
Objet : Re: OS38 don't boot 

lionel -- please try booting again, this time hold the "check"
key down while booting.  (that's the rightmost key in the group
of 4 to the right of the screen:  square, circle, X, and "check".)

that should give more information about what's failing.


c2s wrote:
 > Hi all,
 > I've upgraded the XO 1.5 using the os38.zd. I'm on q3a15.
 > It seems to work (no error message) but unfortunately at the end of the process 
 > Sugar don't boot : hang on the first dot.
 > Don't work better after removing the battery.
 > Any idea ?
 >                 Lionel.
 > P.S.:Capture of the problem here: 
 > http://olpc-france.org/wiki/images/thumb/4/41/IMG_0186.JPG/450px-IMG_0186.JPG
 > part 2     text/plain                 129
 > _______________________________________________
 > Devel mailing list
 > Devel at lists.laptop.org
 > http://lists.laptop.org/listinfo/devel

 paul fox, pgf at laptop.org

More information about the Devel mailing list