Flash plugin not recognised by Firefox on the OLPC

shivaprasad javali jbsp72 at gmail.com
Tue Jan 6 10:05:20 EST 2009


   I installed Firefox on my OLPC from the All activities page. And then
installed flash from the following link
http://wiki.laptop.org/go/Adobe_Flash#Installation . I don't have a Wi-Fi
router so I downloaded the .xo and rpm on my windows machine and then
transferred them over to the OLPC and installed them. I wanted to view some
flash content that I had so when I opened them in Firefox I got a message
saying Flash Player is not installed.

    To double check I typed rpm -qa at the terminal and it showed that Flash
has been installed. The flash content works fine on the Browse activity but
not in flash. I tried uninstalling GNASH with the same result.

    I know that the flash content works fine with firefox because it works
fine with firefox on my linux machine. So can any body tell me what else the
problem might be?

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.laptop.org/pipermail/devel/attachments/20090106/1d5426b1/attachment.html>

More information about the Devel mailing list