olpc-update broken

Bert Freudenberg bert at freudenbergs.de
Thu Feb 5 17:04:47 EST 2009

On 05.02.2009, at 15:40, Mikus Grinbergs wrote:

> When I try to fetch this with 'olpc-update', I get:
> "I don't think the requested build number exists."

I get the same error for staging-27

- Bert -

More information about the Devel mailing list