New F11 for XO-1.5 build 49

Christoph Derndorfer christoph.derndorfer at
Tue Dec 1 20:21:47 EST 2009

On Wed, Dec 2, 2009 at 1:31 AM, James Cameron <quozl at> wrote:

> On Wed, Dec 02, 2009 at 12:53:50AM +0100, Christoph Derndorfer wrote:
> > Mmm, I just tried updating my machine and it's been stuck at
> > "Performing incremental rsync." for at least 20 minutes now.
> To see if it is progressing, issue this command at a root shell prompt
> while the olpc-update is running ...
>        tcpdump -i eth0 -n port 873
> ... you should see traffic, in the form of lines of output.

Thanks for the advice, will keep that in mind. Though now, after almost
45min or so, the update finally did come through. :-|

>  > What also seems odd is that even though Sugar's battery monitor still
> > shows 65% the power LED turned red during the update process. Now that
> > I've connected the AC adapter the power LED is indeed orange but the
> > tray icon still acts as though I'm running on batteries.
> Yes, known as #9765.

Ah, yes, that sounds about right. Sorry, should have checked Trac before

* Pretty boot now extends until Sugar has come up (#9772) => Great, looks
quite a bit nicer now!
* B2s should now stay asleep on power button press (#9762) => Yes, suspend
and resume by pressing the power button seems to work well.
* Distance activity should be fixed, need testing (#9552) => I only have one
XO-1.5 machine so I tried testing it in combination with an XO-1 running
F11-for-XO-1. Sharing and connecting Distance-17 worked fine however once I
press "begin measuring distance" on both of them I'm left looking at the
"Recording sound from each laptop" message on both machines and the XO-1.5's
mic LED being turned on for at least 10 or 15 seconds. But there's no sound
being played on the XO-1 (audio playback in TamTam works on both machines).


Christoph Derndorfer
co-editor, olpcnews
e-mail: christoph at
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the Devel mailing list