soas3 for X11

Mikus Grinbergs mikus at
Tue Aug 4 09:18:03 EDT 2009

[Disclaimer:  I am not asking for help; just sharing my experience.]
Tried the new SoaS3-200908021950.iso image (with Sugar 0.85) on my 
XO-1 - it works.

Just about the first thing I do upon installing a build is to use 
Terminal.  And Terminal opened __offset__ in the XO-1 screen (its 
upper left corner was below the top of the screen, and to the right 
of the left edge of the screen).  That made it hard to type in long 
lines -- I could not see the characters in that part of Terminal 
that was off-screen.  But later, after restarting Sugar / rebooting 
the XO, Terminal screen *did* show up where it was supposed to be.

Did not have sound.  Nice that the user name is "olpc" (rather than 
"liveuser").  I see that /home/olpc is again being populated with 
.serverauth.xxxx files.  Stopping an Activity (e.g., Record - which 
did not show input from the camera) caused the X session to close. 
Many things I tried worked, but once again (as in previous soas 
builds) I was able to lock up my XO by running 'find /' multiple 
times (I have a large SD card on the system; 'find' looks thru it).


More information about the Devel mailing list