problems (Re: Announcing Fedora 11 Beta for XO)

S Page skierpage at
Mon Apr 13 20:13:25 EDT 2009

> Here's a build of the F11 beta release for XO:

Here's my experience on an XO-1 with q2e33 firmware, booting it from
an 8GB SD card made withLiveUSB Creator from the 20090403.iso file.  I
don't repeat all the issues mentioned at such as pressing checkmark to

Fairly late in the boot I get a Gnome-like alert on a black screen:
   "There is a problem with the configuration server
   (/libexec/gconf-sanity-check-2 exited with status 256)"
(<cjb> commented "weird, probably a new rawhide bug")

After choosing Sugar and login, I get the same alert again, then I'm
dumped back to the login screen.  I have no .sugar directory in
/home/liveuser, so no logs.

I didn't see a keyboard chooser on the login screen in this build, I
wonder if that's related.  Also the login prompt invited me to choose
a language but there was no language chooser.

I clicked the yellow triangle on the login screen for boot errors,
there was one:
  Starting Avahi daemon... [FAILED]

I logged in again, choosing Gnome startup.  That gave me the same
error, but I wasn't kicked back to the login screen like Sugar.
On the Greek temple desktop, I got two alerts:
* about battery trouble along the lines of "Couldn't make sense of
your battery charge".
* "Nautilus could not create the following required folders:
/home/liveuser/Desktop, /home/liveuser/.nautilus". (They don't exist,
but /home/liveuser is drwx------ owner liveuser group liveuser. Weird)

After dismissing these, I just stare at the Greek temple; no icons, no
menu bar, not even a mouse cursor.  There are various dot files in
/home/liveuser, but nothing that looks like a log.

To return to the login screen, in a VT console I entered init 3, got
the "Starting Avahi daemon...   [FAILED]" again.  Then init 5, got the
same error.  The display went back to booting with pretty much the
same behavior with "There is a problem with the configuration server"
alerts, but still no mouse cursor.

I powered off and tried again.  This time I noticed a brief error
line, something about "problems with imem size"?, before the boot
process bar appeared.  Other than that the behavior was the same.

Should I try the  `zcat 2009403.bootable.gz > /dev/sdX` approach
instead of LiveUSB Creator?

=S Page

More information about the Devel mailing list