Serious -- Bug in Wiki-browse/Rainbow in gg-767-4

Chris Ball cjb at
Sun Oct 12 11:18:55 EDT 2008


   > 1.) imaged a machine using the salute method via usb to gg-767-4.

   > 2.) Launch wiki-browse

   > 3.) Click on 'technology' category link (this link important?)

   > 4.) hangs and/or popup window complaining about a Rainbow Policy
   > Issue.

   > 5.) Close and reopen

   > 6.) Rainbow Policy Issue window comes back up.

   > I grabbed another machine and attempted the activity again and got
   > roughly the same result.

   > Did we test this on secured machines? What's the issue here? This
   > is pretty fantastic considering we spent so much of our disk size
   > for the activity.

I just did a secure reflash to 767 and tried these steps, and the
activity worked -- the Technology page rendered fine.  Subsequent
launches raised a Rainbow dialog but didn't stop the activity from
working (which we already knew about).

Is there something your instructions fail to mention, such as having
another Browse window open at the same time?

- Chris.
Chris Ball   <cjb at>

More information about the Devel mailing list