More sugar-jhbuild problems

Tomeu Vizoso tomeu at
Thu Mar 13 15:24:05 EDT 2008

On Thu, Mar 13, 2008 at 3:15 PM, James Simmons
<jim.simmons at> wrote:
>  After fooling around with this with no luck I decided to delete the
>  whole sugar-jhbuild directory and start over with git downloading again,
>  then running update.  When I ran update I got the following error:
>  Resolving
>  Connecting to||:80... connected.
>  HTTP request sent, awaiting response... 404 Not Found
>  19:37:22 ERROR 404: Not Found.
>  *** error during stage download of libabiword: ########## Error running
>  wget
>  20071127.tar.gz -O
>  /home/jim/src/sugar-jhbuild/source/libabiword-2.6.0.svn20071127.tar.gz
>  *** [23/51]
>  I checked the website.  The website came up OK, but the file was
>  definitely not there.  This was not a problem when I first tried running
>  sugar-jhbuild, so the file or URL must have changed in the last day or so.

Hmm, it worked here but the name resolved to The
abiword guys tell me there's some problem with a DNS server. While
this gets solved you may want to download the tarballs directly from
the ip address I pasted above.


More information about the Devel mailing list