Problem installing sugar desktop interface in Fedora 7

Assim Deodia assim.deodia at
Wed Jul 2 06:57:17 EDT 2008


I am trying to run sugar desktop environment on Fedora  7 after installing
it using yum. This is the output i get when i try to run it:

[Assim at localhost ~]$ sugar
Traceback (most recent call last):
  File "/usr/bin/sugar-shell", line 30, in <module>
    from main import main
  File "/usr/share/sugar/shell/", line 34, in <module>
    import view.Shell
  File "/usr/share/sugar/shell/view/", line 38, in <module>
    from view.frame import frame
  File "/usr/share/sugar/shell/view/frame/", line 21, in <module>
    import hippo
ImportError: /usr/lib/ undefined symbol: g_dgettext

I have tried this after intsalling glib 2.17.2 also. still it is showing
same error.

Is there any package missing?

Assim Deodia |
Undergraduate Student, Netaji Shubhas Institute of Technology
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the Devel mailing list