Java works - use version 1.5

Steve Lewis smlewis at
Mon Jan 7 10:47:50 EST 2008

Further experimantation with Java reveals thes jre1.5 works well on the
XO . The latest version 1.6 has sigmificant issues.
I have unpatched jedit, Jbooks and an application of mine working under
jdk 1,5

Steven M. Lewis PhD
4221 105th Ave NE
Kirkland, WA 98033
206-384-1340 (cell)
smlewis at (permanent)

More information about the Devel mailing list