Latest stable build in Ship.2

ffm ffm at
Wed Dec 26 13:56:59 EST 2007

Even though it is unsupported to use the olpc-update method, for some it
might be more important to get wifi than stability.

Should we put in the support FAQ that if one *absolutely* needs WPA that
they could try olpc-update ing under the understanding that we will not
support it if anything goes wrong?

-------------- next part --------------
An HTML attachment was scrubbed...

More information about the Devel mailing list