[PATCH v2] Re: Battery class driver.
hughsient at gmail.com
Sat Oct 28 09:22:06 EDT 2006
On Sat, 2006-10-28 at 13:15 +0100, David Woodhouse wrote:
> Hm. Again we have the question of whether to export 'threshold_pct'
> vs.'threshold_abs', or whether to have a separate string property
> which says what the 'unit' of the threshold is. I don't care much --
> I'll do whatever DavidZ prefers.
Unit is easier to process in HAL in my opinion.
More information about the Devel