[ltp] Re: [PATCH v2] Re: Battery class driver.
ferdnyc at gmail.com
Thu Oct 26 05:55:11 EDT 2006
Shem Multinymous wrote:
> On 10/25/06, David Woodhouse <dwmw2 at infradead.org> wrote:
>> If you can summarise the bits I've missed in the meantime that would be
>> wonderfully useful
> OK. Looking at the current git snapshot:
> Why the reversed order, for example, in design_charge vs. charge_last?
> Following hwmon style, I think it should be
> s/charge_last/charge_last_full/ seems less ambiguous.
> s/^charge$/charge_left/ follows SBS and seems better.
Can I propose a further
...flung at the above? Best to avoid "left" as anything but the opposite
of "right", if disambiguation is the goal.
More information about the Devel