#12337 NORM Not Tri: XO-4: Input/ouput error from Pen Drive

Zarro Boogs per Child bugtracker at laptop.org
Wed Nov 21 09:30:21 EST 2012

#12337: XO-4: Input/ouput error from Pen Drive
 Reporter:  humitos       |                 Owner:               
     Type:  defect        |                Status:  new          
 Priority:  normal        |             Milestone:  Not Triaged  
Component:  not assigned  |               Version:  not specified
 Keywords:                |           Next_action:  never set    
 Verified:  0             |   Deployment_affected:               
Blockedby:                |              Blocking:               
 These are the steps that I did:

  1. Download this file in my desktop pc
     * http://repo.meego.com/MeeGo/releases/1.2.0/images/meego-netbook-ia32
  1. Copy it to a Pen Drive (16Gb) and check the md5sum
  1. Go to the XO-4 and open Terminal Activity
  1. Run this command
 cat /var/run/media/olpc/KINGSTON/meego-netbook-ia32-1.2.0.img > /dev/null

 I tried this many times on the XO-4 (13.1.0 build 13) and I had the same
 error. It just worked once of 10 times that I've tried and always failed
 with different values of copied bytes.

 Also, I tested this with different pen drives and I got always the same

 I couldn't reproduce this with the XO-1.5 (13.1.0 build 10).

 See TechTeam email for more information.

Ticket URL: <http://dev.laptop.org/ticket/12337>
One Laptop Per Child <http://laptop.org/>
OLPC bug tracking system

More information about the Bugs mailing list