#12150 HIGH 13.1.0: First-boot resize incomplete on XO-4 B1

Zarro Boogs per Child bugtracker at laptop.org
Mon Nov 12 22:44:52 EST 2012

#12150: First-boot resize incomplete on XO-4 B1
           Reporter:  martin.langhoff  |       Owner:  dsd          
               Type:  defect           |      Status:  new          
           Priority:  high             |   Milestone:  13.1.0       
          Component:  initramfs        |     Version:  not specified
         Resolution:                   |    Keywords:               
        Next_action:  diagnose         |    Verified:  0            
Deployment_affected:                   |   Blockedby:               
           Blocking:                   |  

Comment(by rsmith):

 Replying to [comment:4 dsd]:
 > It's just time to time according to other reporters. I haven't seen it
 yet, even when I ran it in a loop. But I have some more things to try.

 Seems its gotten worse.  In my os10 runin tests that I ran this weekend
 50% of the laptops failed runin due to running out of disk space.  Perhaps
 a 1st boot right into runin makes it happen more likely?

 C1 Assembly/Runin is currently scheduled for 11/19 which gives us this
 week to sort this out before we have a very unhappy runin experience.

Ticket URL: <http://dev.laptop.org/ticket/12150#comment:5>
One Laptop Per Child <http://laptop.org/>
OLPC bug tracking system

More information about the Bugs mailing list