#11701 NORM Not Tri: Suspend hang w. mis-colored display

Zarro Boogs per Child bugtracker at laptop.org
Thu Mar 15 22:59:34 EDT 2012

#11701: Suspend hang w. mis-colored display
 Reporter:  wad               |                 Owner:             
     Type:  defect            |                Status:  new        
 Priority:  normal            |             Milestone:  Not Triaged
Component:  kernel            |               Version:  1.75-C1    
 Keywords:  XO-1.75, suspend  |           Next_action:  reproduce  
 Verified:  0                 |   Deployment_affected:             
Blockedby:                    |              Blocking:             
 Running aggressive runin on a XO-1.75 SKU201 (C1) laptop upgraded to OS30,
 I ran into a hang about 2700 S/R cycles in.  The power LED was on
 continuously, and the camera light was off.  The display was turned on,
 showing the "suspending for 10 sec..." message, but the colors shown on
 the display were strange.   It was as if this was an 8-bit image and the
 color map was wrong (but not really wrong, just slightly wrong).   There
 was no corruption of the image data itself.

 The serial port had been enabled by holding down the check key (not a good
 idea as the serial log is only enabled for the first loop), and a log from
 the serial console is attached.

 There was no response to break CR sent on the serial port.

Ticket URL: <http://dev.laptop.org/ticket/11701>
One Laptop Per Child <http://laptop.org/>
OLPC bug tracking system

More information about the Bugs mailing list