#11977 NORM 12.1.0: XO-1 wireless mesh activation not working

Zarro Boogs per Child bugtracker at laptop.org
Wed Jul 11 16:10:05 EDT 2012

#11977: XO-1 wireless mesh activation not working
           Reporter:  dsd        |       Owner:  dsd          
               Type:  defect     |      Status:  closed       
           Priority:  normal     |   Milestone:  12.1.0       
          Component:  initramfs  |     Version:  not specified
         Resolution:  fixed      |    Keywords:               
        Next_action:  no action  |    Verified:  0            
Deployment_affected:             |   Blockedby:               
           Blocking:             |  
Changes (by greenfeld):

  * status:  new => closed
  * next_action:  test in build => no action
  * resolution:  => fixed


 In 12.1.0 os17 & os18 the msh0 device is present after activation.

 During activation the msh device appears to be tried as we look for :ef01
 IPv6 addresses towards the end whereas normal APs are tried with :ef02.
 Inspection of activate.py suggests that this is expected when msh* devices
 are encountered.

 I do not have a mesh-equipped XS to further test activation with.

Ticket URL: <http://dev.laptop.org/ticket/11977#comment:5>
One Laptop Per Child <http://laptop.org/>
OLPC bug tracking system

More information about the Bugs mailing list