#12418 NORM 4-softw: XO-1.5 videos won't play on XO-4

Zarro Boogs per Child bugtracker at laptop.org
Fri Dec 21 14:04:55 EST 2012

#12418: XO-1.5 videos won't play on XO-4
 Reporter:  cscott           |                 Owner:  dsd                              
     Type:  defect           |                Status:  new                              
 Priority:  normal           |             Milestone:  4-software                       
Component:  record-activity  |               Version:  Development build as of this date
 Keywords:  xo-4             |           Next_action:  never set                        
 Verified:  0                |   Deployment_affected:                                   
Blockedby:                   |              Blocking:                                   
 I copied the journal from a child's XO-1.5 to a brand new XO-4, running
 31019o4.zd (latest build at this time).  The last entry in the journal was
 a video file recorded on the XO-1.5.  I opened it to play it on the XO-4,
 and the sound played but the video didn't.  Codec issue?

 Also, I then tried to record a short clip to satisfy myself that video
 playback worked at all, and managed to crash Record.  This may or may not
 be a separate issue...

Ticket URL: <http://dev.laptop.org/ticket/12418>
One Laptop Per Child <http://laptop.org/>
OLPC bug tracking system

More information about the Bugs mailing list