#11703 HIGH 12.1.0: USB disk automounting not working

Zarro Boogs per Child bugtracker at laptop.org
Tue Apr 3 01:12:08 EDT 2012

#11703: USB disk automounting not working
           Reporter:  dsd            |       Owner:  dsd          
               Type:  defect         |      Status:  new          
           Priority:  high           |   Milestone:  12.1.0       
          Component:  distro         |     Version:  not specified
         Resolution:                 |    Keywords:               
        Next_action:  test in build  |    Verified:  0            
Deployment_affected:                 |   Blockedby:               
           Blocking:                 |  

Comment(by rhoward):

 I tested this on an XO-1 with OS6 booted into Sugar and it worked with 2
 1.) When I first booted I had an SDHC card in the slot and automount of
 the usb drive when I plugged it in failed. (I saw in /var/log/message
 multiple udiskd errors related to /etc/crypttab file not existing. ) Once
 I took the sdhc card out and rebooted I could after boot insert and mount
 the usb drive.
 2.) If the usb drive is plugged in before power on it does not automount
 even if you pull it out.
 It worked if the sdhc was not installed and the usb drive was plugged in
 after boot.

 By the way SDHC does not automount whether it is installed before boot or
 after boot

Ticket URL: <http://dev.laptop.org/ticket/11703#comment:6>
One Laptop Per Child <http://laptop.org/>
OLPC bug tracking system

More information about the Bugs mailing list