#10445 NORM 10.1.3: epubs sometimes not displayed correctly

Zarro Boogs per Child bugtracker at laptop.org
Fri Nov 19 14:55:29 EST 2010

#10445: epubs sometimes not displayed correctly
           Reporter:  erikos         |       Owner:  erikos       
               Type:  defect         |      Status:  closed       
           Priority:  normal         |   Milestone:  10.1.3       
          Component:  read-activity  |     Version:  not specified
         Resolution:  wontfix        |    Keywords:               
        Next_action:  diagnose       |    Verified:  0            
Deployment_affected:                 |   Blockedby:               
           Blocking:                 |  
Changes (by godiard):

  * status:  new => closed
  * resolution:  => wontfix


 The problem is in the epub files.

 The reply from Project Gutember is:

 We are well aware of the many problems in our epub files. Our epubs are
 automatically generated from HTML files. While we try to compensate for
 differences between the various versions of HTML used in the PG archive
 and the epub standard, it is sometimes difficult to get it right

 We have re-done #19778 Alice im Wunderland and hope it works better now.

 As for #24571 Struwwelpeter, this is a patological case, as the producer
 chose to use absolutely positioned text over background images. Absolute
 positioning is not supported by the epub standard and background images
 are known to crash some readers. This one will never work as epub unless
 it is re-done from scratch using a different technique. Sorry.

 They responded very quickly then is a good idea report the cases to
 errata2010 AT pglaf DOT org

Ticket URL: <http://dev.laptop.org/ticket/10445#comment:5>
One Laptop Per Child <http://laptop.org/>
OLPC bug tracking system

More information about the Bugs mailing list