#9579 NORM Not Tri: XO-1.5 audio not working

Zarro Boogs per Child bugtracker at laptop.org
Fri Oct 30 14:24:10 EDT 2009

#9579: XO-1.5 audio not working
 Reporter:  wad           |                 Owner:               
     Type:  defect        |                Status:  new          
 Priority:  normal        |             Milestone:  Not Triaged  
Component:  not assigned  |               Version:  not specified
 Keywords:                |           Next_action:  never set    
 Verified:  0             |   Deployment_affected:               
Blockedby:                |              Blocking:               
 On an XO-1.5 B2 (B2-D1) prototype, serial number SHC937011AD, the audio
 wasn't working from Linux.

 The machine had just been updated (OFW q3q15), and completely power cycled
 (EC reboot).  I then did an fs-update to os34.zd.   Upon booting Linux, a
 loud click was noticed every time the audio driver was touched (loud click
 every time the mic. LED turned on or off).   Upon booting, I tried to run
 TamTam, and while no errors were reported, no audio was issued by the

 Upon rebooting, audio worked fine from both OFW and Linux.

 No idea what component to assign this to.  It is mainly a placeholder
 waiting for someone else to see this problem.

Ticket URL: <http://dev.laptop.org/ticket/9579>
One Laptop Per Child <http://laptop.org/>
OLPC bug tracking system

More information about the Bugs mailing list