#6944 HIGH 8.2.0 (: UI confuses which AP you are connected to

Zarro Boogs per Child bugtracker at laptop.org
Sat Aug 30 14:22:59 EDT 2008

#6944: UI confuses which AP you are connected to
   Reporter:  yani    |       Owner:  mtd                        
       Type:  defect  |      Status:  new                        
   Priority:  high    |   Milestone:  8.2.0 (was Update.2)       
  Component:  sugar   |     Version:                             
 Resolution:          |    Keywords:  polish:8.2.0  blocks-:8.2.0
Next_action:  code    |    Verified:  0                          
  Blockedby:  6995    |    Blocking:                             
Changes (by mtd):

  * keywords:  polish:8.2.0 => polish:8.2.0  blocks-:8.2.0
  * next_action:  test in build => code
  * blockedby:  3993 => 6995


 In joyride-2369, the first test case is passed.  The second test case is

 It appears I was wrong about #3993 being the root problem here.

 The original problem report - attempt connection to slow AP, then
 successfully connect to fast AP, and sugar shows one as connected to slow
 AP - is fixed.  However this very similar problem report is not: attempt
 connection to slow AP #1, then attempt connection to slow AP #2, and sugar
 shows one as connecting to slow AP #1.

 So this is technically fixed but I don't think it should be closed.

 I also think it *will* be closed by #6995.  I'm syncing this bug's tags
 with #6995's, but I think those need updating...

Ticket URL: <http://dev.laptop.org/ticket/6944#comment:12>
One Laptop Per Child <http://laptop.org/>
OLPC bug tracking system

More information about the Bugs mailing list