#7924 NORM 8.2.0 (: su permission denied after downgrade from 703.

Zarro Boogs per Child bugtracker at laptop.org
Tue Aug 12 13:52:31 EDT 2008

#7924: su  permission denied after downgrade from 703.
 Reporter:  venantd       |         Owner:                      
     Type:  defect        |        Status:  new                 
 Priority:  normal        |     Milestone:  8.2.0 (was Update.2)
Component:  not assigned  |       Version:  not specified       
 Keywords:                |   Next_action:  never set           
 Verified:  0             |     Blockedby:                      
 Blocking:                |  

    I tried installing 703, and it had some problems. So I used
 the 'o' key to revert back to my old load. I then tried to
 'su -l' in terminal activity and got Permission denied. It seems
 that going backward has left su with following permissions:

 ls -ls /bin/su
 -r-sr-x--- 3 root wheel 24064 Nov 2 2007 /bin/su

    I cannot get into the console by using the CTRL-ALT-F1 key
 either. Any ideas on what to do ?

Ticket URL: <http://dev.laptop.org/ticket/7924>
One Laptop Per Child <http://laptop.org/>
OLPC bug tracking system

More information about the Bugs mailing list